SVN y Eclipse: Unable to load default SVN client

Durante muchos meses labure sin problemas con Eclipse y Subclipse. De golpe, hoy quiero crear un branch de un proyecto y me sale este error:

Unable to load default SVN client.

Luego de Googlear un poco por ahi, encuentro con una solucion bastante simple. Aqui va:

1. Vamos a Help -> Software Updates -> Find and Install

2. Seleccionamos New Features for Install

3.  Seleccionamos el repositorio de SVN y le damos Next

4. Marcamos SNVKit y lo instalamos

5. Reiniciamos el Eclipse

Con eso, me anduvo joya. Salu2

5 comentarios to “SVN y Eclipse: Unable to load default SVN client”

  1. abcmillionaire Says:

    gracias por tu info y tiempo

  2. senkzer0 Says:

    Gracias!!! realmente útil esta información

    Saludos!

    Nota: borrar comentario anterior por favor

  3. adrián Says:

    Buenisimo, gracias por la data!!!

  4. marc Says:

    PERFECTO!! GRACIAS.🙂


Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: