Plugin de Flash para Linux 64 bits

Finalmente se ha publicado una primera version de este plugin. Si bien es cierto que con las versiones libres ya se podia ejecutar flash en distros de 64 bits, o incluso con la version de Adobe para 32 bits (ya que, como ya les he comentado, se pueden ejecutar aplicaciones de 32 bits en sistemas Linux de 64 bits), ahora tenemos soporte directamente desde Adobe.

Para los que esten interesados, pueden ir al sitio de Adobe Labs y descargarse esta version beta.

Anuncios

Firefox se cierra al reproducir flash

Esto me ha pasado mucho viendo videos en Youtube o visitando sitios con demasiado flash. Pero encontre una solución muy piola: desisntalé el Flash 9 e instalé el 10. Si bien esta versión es de prueba, anda muy bien y no me ha traído problemas de momento. De paso, los videos los veo realmente bien, y se entiende mejor con el firefox.

Para desisntalar la version anterior de flash, en Ubuntu, ejecutamos el comando sudo apt-get remove flashplugin-nonfree . Luego, vamos al sitio de Adobe Labs y descargamos el flash player 10 para Linux. Como uso ubuntu, descargué el archivo tar.gz .

Instalarlo es muy facil. Primero, cerramos cualquier browser; a continuación, supongamos que lo descargué en el escritorio: me abro una consola y escribo cd Escritorio . (o cd Desktop si fuese un Ubuntu en inglés). Luego, descomprimimos el archivo con el comando: tar -xvf flashplayer10_install_linux_091508.tar.gz . A continuación, hacemos que el instalador de flash sea ejecutable, con el comando chmod +X install_flash_player_10_linux/flashplayer-installer y finalmente ejecutamos el instalador, con el comando ./install_flash_player_10_linux/flashplayer-installer . Seguimos lo que nos indica la pantalla (solo debemos darle Yes) y listo.

Suerte.

A %d blogueros les gusta esto: